#1 06-08-2011 16:50:47

 Riken

Plebejusz

8666464
Skąd: Kosmos
Zarejestrowany: 26-08-2010
Posty: 35
Klan: Brak
Ulubiona mapa: Flower , Rozstaje
Ulubiona nacja: Wszystkie mi się podobają ;)
Ulubiony kolor: Zółty , Pomarańczowy

Problem z zainstalowaniem modów

Witam was .
Otóż gdy zainstalowałem ten mod Sasodaniel , odinstalowałem go ( zobaczcie a zrobicie to samo ^^ ) , i nie mogłem zainstalować Mod Imperal 4.1 .
Usunąłem preta i zainstaqlowałem ponownie , ściągnąłem Mod Imperal 4.1 , wszystko ładnie wypakowałem , zrobiłem , no i wchodzę na Pretoriansa a tam menu pojawiło sięto zwykłe ! Mapy są , lecz niema ras , nowego menu oraz paru innych rzeczy.
Czy wie ktoś jak to zainstalować ?
Z powodów prawie rocznej przerwy , nie pamiętam już pary operacji

Offline

 

#2 06-08-2011 20:11:13

 Cr3atiVeL

Oddany

3722157
Skąd: Dąbrowa Górnicza
Zarejestrowany: 28-04-2010
Posty: 111
Ulubiona mapa: LOL
Ulubiona nacja: Egipt, Rzym
Ulubiony kolor: Wisi mi to
WWW

Re: Problem z zainstalowaniem modów

Ziomek.. Specjalnie zainstalowałem saso moda, później odinstalowałem całe prety, zainstalowałem ponownie, żeby zobaczyć czy to faktycznie prawda, ale mi all działa. Może popatrz czy wszystko dobrze zainstalowałeś/wkleiłeś.. Ewentualnie spróbuj zainstalować prety do innego, nowego folderu.

Offline

 

#3 07-08-2011 09:32:53

 Riken

Plebejusz

8666464
Skąd: Kosmos
Zarejestrowany: 26-08-2010
Posty: 35
Klan: Brak
Ulubiona mapa: Flower , Rozstaje
Ulubiona nacja: Wszystkie mi się podobają ;)
Ulubiony kolor: Zółty , Pomarańczowy

Re: Problem z zainstalowaniem modów

Riken napisał:

Witam was .
Otóż gdy zainstalowałem ten mod Sasodaniel , odinstalowałem go ( zobaczcie a zrobicie to samo ^^ ) , i nie mogłem zainstalować Mod Imperal 4.1 .
Usunąłem preta i zainstaqlowałem ponownie , ściągnąłem Mod Imperal 4.1 , wszystko ładnie wypakowałem , zrobiłem , no i wchodzę na Pretoriansa a tam menu pojawiło sięto zwykłe ! Mapy są , lecz niema ras , nowego menu oraz paru innych rzeczy.
Czy wie ktoś jak to zainstalować ?
Z powodów prawie rocznej przerwy , nie pamiętam już pary operacji

No tak , lecz niewiem jak to się robiło ... rok nie grania w preta
A i jak chce jakis plik wypakowac w dacie ( niewiem czy tam 3eba wypakowac czy nie ) to wyskakuje ze "Archiwum ma niewłaściwy format lub jest uszkodzone"

Ostatnio edytowany przez Riken (07-08-2011 09:54:51)

Offline

 

#4 11-08-2011 15:43:54

patry

Plebejusz

Zarejestrowany: 11-06-2011
Posty: 20
Klan: BRAK
Ulubiona mapa: Z FORTAMI
Ulubiona nacja: KARTEGINA i GRECJA
Ulubiony kolor: ZIELONY

Re: Problem z zainstalowaniem modów

Pobrałem ten nowy mod na nacje itd ale jak wchodze to wszystko nowe ale jak wybrałem mapkę i nacje to wszyskakuje ikona naciśnij ok aby zakończyć i naciśnij anuluj aby debugować co zrobić nie mogę grać
proszę o pomoc .

Offline

 

Stopka forum

RSS
Powered by PunBB
© Copyright 2002–2008 PunBB
Polityka cookies - Wersja Lo-Fi


Darmowe Forum | Ciekawe Fora | Darmowe Fora
pret.pun.pl